Embed.ly Degraded Performance
Incident Report for Webflow
Resolved
We've confirmed that this is not impacting hosting sites. It is impacting the ability to create embedded video links in our Designer. We will continue to provide updates through our Dashboard component.
Posted May 16, 2020 - 02:20 UTC
Identified
We are continuing to monitor the Embed.ly outage: http://status.embed.ly/incidents/tdkr78g2qq5x

In the meantime, we've identified a potential replacement for Embed.ly and are fixing a crash in the Designer that the outage is causing.
Posted May 16, 2020 - 01:56 UTC
Update
We are continuing to monitor the Embed.ly outage: http://status.embed.ly/incidents/tdkr78g2qq5x

In addition to monitoring, we are exploring alternatives to Embed.ly at this time. Thank you for your patience.
Posted May 15, 2020 - 20:22 UTC
Monitoring
Embed.ly powers our video embeds and is experiencing degraded performance. We are monitoring the situation. Please visit Embed.ly's status page for more information: http://status.embed.ly/incidents/tdkr78g2qq5x
Posted May 15, 2020 - 13:28 UTC
This incident affected: Hosted Websites (Static pages).