Intermittent issues loading some hosted sites
Incident Report for Webflow
Resolved
Webflow experienced intermittent issues loading hosted websites between 9:24am and 9:32am EST. The team deployed a fix and the incident has been resolved.
Posted Sep 08, 2022 - 14:40 UTC
Monitoring
Webflow experienced intermittent issues loading hosted websites between 9:24am and 9:32am EST. The team deployed a fix and we are monitoring the situation.
Posted Sep 08, 2022 - 14:20 UTC
Investigating
Webflow is investigating reports of intermittent issues loading hosted websites between 9:24am and 9:32am EST.
Posted Sep 08, 2022 - 14:08 UTC
This incident affected: Hosted Websites (Static pages).