Intermittent errors when loading hosted sites
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 20:26 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Mar 30, 2023 - 17:07 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Mar 30, 2023 - 16:50 UTC
Investigating
Webflow is investigating intermittent reports of 502 errors when loading hosted sites.
Posted Mar 30, 2023 - 16:00 UTC
This incident affected: Hosted Websites (Static pages).