Subdomain redirects are not functioning
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 20:30 UTC
Monitoring
Subdomain redirects were temporarily unavailable. We have identified the issue and are continuing to monitor the fix.
Posted Nov 29, 2021 - 20:04 UTC
This incident affected: Hosted Websites.