Form files are failing to upload in Safari and Chrome
Incident Report for Webflow
Resolved
This incident has been resolved. If you published your site since Thursday 27th January, 8am Pacific, please republish your site to resolve the issue.
Posted Jan 29, 2022 - 21:35 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation. If you published your site since Thursday 27th January, 8am Pacific, please republish your site to resolve the issue.
Posted Jan 29, 2022 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2022 - 19:08 UTC
Investigating
Webflow is investigating reports of form files failing to upload in Safari and Chrome. No user action is required at this time.
Posted Jan 29, 2022 - 18:46 UTC
This incident affected: Hosted Websites (Static pages).