Increased errors on site hosting
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the resolution.
Posted Dec 21, 2021 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 21:24 UTC
Update
We are continuing to investigate this issue.
Posted Dec 21, 2021 - 21:24 UTC
Investigating
We are investigating an increased error rate on site hosting.
Posted Dec 21, 2021 - 21:16 UTC
This incident affected: Hosted Websites.