Degraded performance in the Dashboard and Designer
Incident Report for Webflow
Resolved
This incident has been resolved. We will continue our investigation to determine, if possible, what contributed to this period of degraded service.
Posted Dec 18, 2019 - 12:11 UTC
Monitoring
All services are running normally now.
Posted Dec 18, 2019 - 11:44 UTC
Update
The incident is resolving and we are continuing to monitor things.
Posted Dec 18, 2019 - 11:43 UTC
Investigating
We are experience degraded performance in the designer and dashboard. We are actively investigating and will update as we learn more.
Posted Dec 18, 2019 - 11:30 UTC
This incident affected: Dashboard and API Status.