Reported issues loading Made in Webflow showcased site listings

Incident Report for Webflow

Resolved

This incident has been resolved. No user action is required at this time.
Posted Sep 11, 2023 - 22:07 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation. No user action is required at this time.
Posted Sep 11, 2023 - 21:59 UTC

Identified

Webflow is investigating reports of Made in Webflow showcased site listings not working for some customers. The team has identified the issue and is continuing to work on a fix.

No user action is required at this time.
Posted Sep 11, 2023 - 21:50 UTC
This incident affected: Webflow.com & Marketplace (Marketplace).