Some native elements not working on hosted sites

Incident Report for Webflow

Resolved

This incident has been resolved. Users can republish the site to implement the fix on hosted sites.
Posted Dec 19, 2023 - 22:08 UTC

Monitoring

The team has deployed a fix and we are monitoring the situation.

Users can republish the site to implement the fix on hosted sites.
Posted Dec 19, 2023 - 21:18 UTC

Identified

The team has identified the issue and is continuing to work on a fix.
Posted Dec 19, 2023 - 20:13 UTC

Investigating

Webflow is investigating reports of some native elements not working on published sites.
Posted Dec 19, 2023 - 20:06 UTC
This incident affected: Hosted Websites (Static pages, CMS pages).