Delayed processing with webhooks/API requests
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 14:59 UTC
Investigating
Webflow’s upstream provider has resolved issues on their end, and Webflow is fully operational.
Posted Jan 18, 2023 - 12:05 UTC
This incident affected: Hosted Websites (Static pages) and API Status.