Reports of intermittent issues loading the dashboard and designer
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 05:16 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Mar 15, 2024 - 04:40 UTC
Identified
Webflow has identified an issue with services provided by a third party provider. We are working to mitigate the issue.
Posted Mar 15, 2024 - 03:36 UTC
Investigating
Webflow is investigating reports of intermittent issues loading the dashboard and designer.
Posted Mar 15, 2024 - 02:43 UTC
This incident affected: Designer (Designer) and Dashboard.