Degraded performance of automatic tax calculation system
Incident Report for Webflow
Resolved
No further issues have been detected, marking this incident resolved. We apologize for the inconvenience and thank you for your patience.
Posted Jun 03, 2021 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results. No user action is required at this time.
Posted Jun 03, 2021 - 05:22 UTC
Identified
The issue has been identified and a fix is being implemented. No user action is required at this time.
Posted Jun 03, 2021 - 05:06 UTC
Investigating
Investigating possible checkout issues related to our automatic tax calculation system.
Posted Jun 03, 2021 - 04:45 UTC
This incident affected: Ecommerce.