Error message when creating a new site
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 17:48 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Jan 10, 2023 - 17:25 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Jan 10, 2023 - 15:32 UTC
Investigating
Webflow is investigating reports of customers with new accounts receiving an error message when creating a new site. While investigations continue, you can still create a new site quickly prior to the error message presenting.
Posted Jan 10, 2023 - 15:07 UTC
This incident affected: Dashboard.