Changes not saving as expected in the Editor
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 17:21 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Apr 25, 2023 - 17:10 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Apr 25, 2023 - 16:36 UTC
Investigating
Webflow is investigating reports of changes not saving as expected in the Editor. While the investigation continues, refreshing the Editor should display any changes made.
Posted Apr 25, 2023 - 16:19 UTC
This incident affected: Designer (Editor).