Webflow.com, Dashboard, and Designer may be inaccessible
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 22:15 UTC
Monitoring
We have identified the issue and made changes accordingly. We will continue to monitor the changes.
Posted Feb 01, 2023 - 22:03 UTC
Investigating
We are currently investigating an issue where webflow.com, the Dashboard, and the Designer not being accessible for some users.
Posted Feb 01, 2023 - 21:55 UTC
This incident affected: Dashboard.