Error when accessing page to manage Workspace seats
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 22:26 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation. Please try to access the page to update your Workspace seat quantity where the error was originally received.
Posted Nov 03, 2022 - 21:57 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Nov 03, 2022 - 20:24 UTC
Investigating
Webflow is investigating reports of errors when trying to manage Workspace seats. No user action is required at this time.
Posted Nov 03, 2022 - 19:14 UTC
This incident affected: Dashboard.