Support ticket creation and update delays for some customers
Incident Report for Webflow
Resolved
Webflow’s upstream provider has resolved this issue. No customer action is required at this time.
Posted Aug 20, 2024 - 10:15 UTC
Monitoring
Webflow’s upstream provider has determined a fix and has implemented a solution. We are monitoring the situation and no customer action is required at this time.
Posted Aug 20, 2024 - 08:49 UTC
Identified
Due to an upstream service provider, customers may experience delays in ticket creation or receiving ticket updates by email. We are working with our service provider to resolve the issue. Customers can continue to submit tickets at support.webflow.com.
Posted Aug 20, 2024 - 03:10 UTC
This incident affected: Webflow.com & Marketplace (Support Portal).