Degraded performance on the forums
Incident Report for Webflow
Resolved
Discourse has reported that their network has stabilized and everything should be back to normal. We will continue monitoring the situation to ensure things stay up and running!
Posted Nov 19, 2019 - 19:41 UTC
Identified
The Webflow forums (forums.webflow.com) are currently experiencing an outage. The upstream hosting provider (Discourse) is experiencing a DDoS attack on their network. They have been posting status updates on Twitter: https://twitter.com/discourse/status/1196808632320643073 and we are monitoring the situation closely.

Note: webflow.com, the designer, and webflow hosted sites are entirely unaffected by this. This outage is limited only to the forums.
Posted Nov 19, 2019 - 16:04 UTC