Minor service degradation
Incident Report for Webflow
Resolved
The underlying issue has been resolved. No customer action is required at this time.
Posted Aug 03, 2021 - 16:49 UTC
Update
Hosted websites are stable and operational, but we are continuing to monitor. No customer action is required at this time.
Posted Aug 02, 2021 - 22:14 UTC
Update
We are seeing an increased time in page loads and rendering. This may have caused a temporary outage on dynamic sites. We are continuing to work on this issue.
Posted Aug 02, 2021 - 21:29 UTC
Monitoring
Earlier today from 12:39 UTC to 13:40 UTC, we had a partial outage that potentially impacted dynamic sites as well as publishing.
We continue to see customer impact at a smaller scale and are working on a fix for this issue.
Posted Aug 02, 2021 - 20:25 UTC
This incident affected: Hosted Websites (Static pages).