Issues purchasing or modifying a plan
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 19:45 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation. Users can now try to purchase or modify plans.
Posted Oct 21, 2022 - 18:19 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Oct 21, 2022 - 16:01 UTC
Investigating
Webflow is investigating reports of some users not being able to purchase or modify plans. No user action required at this time.
Posted Oct 21, 2022 - 14:57 UTC
This incident affected: Dashboard.