Collection page 404 errors on some hosted websites
Incident Report for Webflow
Resolved
We are no longer seeing reports of errors on collection pages after the fix was deployed. If you're still seeing issues on your site(s), please contact our support team at support@webflow.com.
Posted 26 days ago. Sep 26, 2018 - 17:46 UTC
Monitoring
We've released a fix, and all collection pages should be loading as expected now. If you're still seeing 404 errors on your live sites, please contact our support team at support@webflow.com with a link to any URLs that are failing to render properly.
Posted 26 days ago. Sep 26, 2018 - 16:46 UTC
Identified
Our engineers have identified the issue causing 404 errors on some collection pages, and we are working on a fix which we intend to test and release within the next hour, if not sooner. Thank you for your continued patience!
Posted 26 days ago. Sep 26, 2018 - 15:57 UTC
Investigating
Our team is investigating an issue in which collection pages on a number of published sites aren't loading properly. We're working to push a fix, and we'll let you know as soon as we have an update.
Posted 26 days ago. Sep 26, 2018 - 15:17 UTC
This incident affected: Hosted Websites and Render API.