Investigating slow publish times and some sites loading slowly
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 18:42 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Feb 04, 2022 - 18:06 UTC
Investigating
Webflow is investigating reports of some sites loading slowly as well as delayed publish times. No user action is required at this time.
Posted Feb 04, 2022 - 16:43 UTC
Monitoring
Webflow users for the past hour may have experienced slow site publishes. The team has deployed a fix and we are monitoring the situation. No user action is required at this time.
Posted Feb 04, 2022 - 16:39 UTC
This incident affected: Hosted Websites, Dashboard, and API Status.