Unable to edit and save Advanced Publishing options
Incident Report for Webflow
Resolved
This incident has been resolved. No user action is required.
Posted Jul 07, 2022 - 21:22 UTC
Monitoring
The team has deployed a fix and we are monitoring the situation.
Posted Jul 06, 2022 - 23:35 UTC
Identified
The team has identified the issue and is continuing to work on a fix.
Posted Jul 06, 2022 - 22:11 UTC
Investigating
Webflow is currently investigating some customer reports of issues editing and saving Advanced Publishing options.

No user action is needed at this time.
Posted Jul 06, 2022 - 22:00 UTC
This incident affected: Hosted Websites and Dashboard.