Collections are not visible in read-only mode
Incident Report for Webflow
Resolved
We have resolved this issue. All collections should now be accessible again using read-only mode.
Posted Jan 18, 2022 - 17:37 UTC
Investigating
We are currently investigating an issue that is preventing collections from being visible in read-only mode.
Posted Jan 18, 2022 - 16:48 UTC
This incident affected: Hosted Websites.