Reports of site search not working for some customers
Incident Report for Webflow
Resolved
Webflow’s upstream provider has resolved issues on their end, and Webflow is fully operational. No user action is required at this time.
Posted Jun 10, 2023 - 00:54 UTC
Monitoring
Webflow’s upstream provider has determined a fix and has implemented a solution.
Posted Jun 10, 2023 - 00:39 UTC
Identified
One of Webflow’s upstream providers is having issues with their services. Site search may not be working as expected for some customers. We’re closely monitoring the situation. No customer action is required at this time.
Posted Jun 10, 2023 - 00:28 UTC
This incident affected: Hosted Websites (Static pages).