Slow publish times due to issues with an upstream provider
Incident Report for Webflow
Resolved
Webflow’s upstream provider has resolved issues on their end, and Webflow is fully operational. No user action is required at this time.
Posted Feb 24, 2022 - 17:30 UTC
Monitoring
Webflow’s upstream provider has determined a fix and has implemented a solution.
Posted Feb 24, 2022 - 17:23 UTC
Investigating
A failure with an integration is causing issues with site publishes. API publishes could be impacted. No customer action required at this time.
Posted Feb 24, 2022 - 17:04 UTC
This incident affected: Dashboard and API Status.