HTTPS connectivity issue in some regions
Incident Report for Webflow
Resolved
All systems are currently operational and have been stable since beginning monitoring.
Posted Jul 15, 2020 - 18:33 UTC
Monitoring
We are no longer experiencing HTTPS connectivity issues. We will continue to monitor.
Posted Jul 15, 2020 - 17:57 UTC
Investigating
We're experiencing HTTPS connectivity issue in some regions for sites that use legacy redirects.
Posted Jul 15, 2020 - 17:34 UTC
This incident affected: Hosted Websites.