Degraded Performance in Hosted Sites
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 21:01 UTC
Update
We have resolved this issue and can confirm no customer impact. Our team will continue to monitor the situation.

As a result of these maintenance efforts, all users will be logged out of the designer, editor and dashboard at 21:30 UTC/ 14:30 PDT. No downtime is expected. After the logout, you’ll be able to log right back in. You will see notifications in the dashboard, designer, and editor in regards to the logout over the next 40 minutes.
Posted Apr 16, 2021 - 20:58 UTC
Monitoring
Our mitigation efforts have been deployed and our team continues to monitor the situation.
Posted Apr 16, 2021 - 20:16 UTC
Identified
We are currently investigating degraded performance in published sites. Our team has identified the problem and are actively working to mitigate it. Some users may experience momentary disruptions. We will continue to update you as we work to resolve the issue.
Posted Apr 16, 2021 - 20:04 UTC
This incident affected: Hosted Websites (Static pages) and Publishing.