API Errors
Incident Report for Webflow
Resolved
API errors have been resolved. We'll continue to monitor our application stack closely throughout the day.
Posted about 1 year ago. Jun 02, 2016 - 17:39 UTC
Monitoring
We're currently closely monitoring our application. We currently see no elevated error rates or irregularities.
Posted about 1 year ago. Jun 02, 2016 - 16:29 UTC
Investigating
Currently investigating some API errors and backend stability issues.
Posted about 1 year ago. Jun 02, 2016 - 16:17 UTC