Hosted Sites & Dashboard Outage
Incident Report for Webflow
Postmortem

We recently deployed new site rendering code that prevented our application from starting up in a production environment. This was not caught earlier in our staging environments due to the fact that they run slightly different configurations. We've learned our lesson and will be remedying this in our production and acceptance deployment scripts.

Posted Jun 01, 2016 - 20:40 UTC

Resolved
We have resolved the outage. There was about 10 minutes of downtime across the designer, dashboard, as well as hosted sites. Everything should be back to normal now. If you see inconsistent content appearing on your Webflow site, please republish your site.
Posted Jun 01, 2016 - 20:38 UTC
Identified
We're currently investigating a platform wide outage.
Posted Jun 01, 2016 - 20:30 UTC