Image not appearing on published sites
Incident Report for Webflow
Resolved
The CDN images that failed to load have now been resolved. Sites should be loading all assets without issue. Please contact us at support@webflow.com if you're still experiencing issues.
Posted over 1 year ago. Apr 11, 2016 - 23:39 UTC
Identified
We're fixing an issue where images are not loading correctly over our CDN. We're rolling out a fix now.
Posted over 1 year ago. Apr 11, 2016 - 23:34 UTC