Investigating .io name resolution errors
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 28, 2016 - 13:28 UTC
Monitoring
The available .io nameservers are properly resolving at the moment. Still monitoring, please send us an email to support@webflow.com if you're seeing issues.
Posted 11 months ago. Oct 28, 2016 - 11:29 UTC
Identified
We have confirmed the issue is caused by several top level .io nameservers not being reachable. We are continuing to monitor impact and mitigation strategies.
Posted 11 months ago. Oct 28, 2016 - 09:26 UTC
Investigating
We're looking into an issue related to DNS resolution, that are caused by problems at the .io top level domain. Some customers may be seeing errors when trying to access .webflow.io sites.
Posted 11 months ago. Oct 28, 2016 - 08:53 UTC