Elevated Database Connection Errors
Incident Report for Webflow
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 12, 2017 - 17:15 UTC
Monitoring
We're experiencing an elevated level of database errors. Both the designer and dashboard services are back online and we're closely monitoring the databases. We will also start the process of replacing faulty database nodes.
Posted about 1 month ago. Sep 12, 2017 - 13:09 UTC