webflow.com home page issues and dashboard timeouts
Incident Report for Webflow
Resolved
All systems are back to normal
Posted about 1 year ago. Oct 21, 2016 - 14:29 UTC
Update
We're resolving the remaining parts of our stack that still remain affected by the DNS outage. Site screenshots and your hosted site's sitemap.xml may not be updating, but all other parts of our stack are healthy.
Posted about 1 year ago. Oct 21, 2016 - 13:53 UTC
Monitoring
Dashboard and marketing site is back online, however there are still several operations that may fail (taking snapshots, backups, publishing). It's recommended that users stop work temporarily while the issues dissipate to prevent data loss and unexpected behavior.
Posted about 1 year ago. Oct 21, 2016 - 13:25 UTC
Identified
Our hosting provider, AWS, is having issues with its DNS provider, Dyn, which is currently experiencing a DDoS attack. We'll keep monitoring the situation and provide updates ASAP.
Posted about 1 year ago. Oct 21, 2016 - 12:40 UTC
Investigating
We're looking into an issue related to our webservers and its ability to serve our marketing site and our dashboard.
Posted about 1 year ago. Oct 21, 2016 - 12:29 UTC