Investigating elevated DNS error
Incident Report for Webflow
Resolved
All systems are now back to normal. We are still closely monitoring the situation at AWS and their DNS provider, Dyn, and will update this page if anything changes.
Posted 11 months ago. Oct 21, 2016 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 21, 2016 - 17:35 UTC
Identified
All systems should be operational - please send us an email to support@webflow.com if you're still seeing issues.
Posted 11 months ago. Oct 21, 2016 - 17:33 UTC
Monitoring
We're seeing Webflow systems starting to come back to normal, and still very closely monitoring the situation to make sure that all issues are resolved.
Posted 11 months ago. Oct 21, 2016 - 17:05 UTC
Identified
Our hosting provider, AWS, is having issues with its DNS provider, Dyn, which is currently experiencing another DDoS attack. We'll keep monitoring the situation and provide updates ASAP.
Posted 11 months ago. Oct 21, 2016 - 16:50 UTC