Hosted Sites Outage
Incident Report for Webflow
Resolved
We have identified the issue as a Fastly DNS change which caused downtime momentarily for certain sites and visitors (Estimated ~10 minutes of potential downtime while DNS changes propagated). If you are still experiencing issues with your hosted site please email us at support@webflow.com.
Posted about 1 year ago. Aug 22, 2016 - 18:43 UTC
Monitoring
We are currently monitoring service outages related to our CDN provider, Fastly, that is affecting a small number of hosted Webflow sites.
Posted about 1 year ago. Aug 22, 2016 - 18:27 UTC